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Unable to move employee to new position instance

Unable to move employee to new position instance

Description of Issue

Site duplicated the current Position Control, but some employees still show in the older instance of the position.

Context
  • Enterprise ERP

  • EERP

  • Human Capital Management

  • Employee Job Salary 

  • Position Control

Cause

The employee still has a Base Pay record with an Active pay status that is tied to the older position instance.

Resolution
  1. Navigate to the Employee Job/Salary

    1. EERP > Human Capital Management > Human Resources > Employee Job Pay Classification > Employee Job Salary
      a. Click Search in the top bar
      b. Define the Employee and Position in question
      c. Click the Cycles/Other tab and check the Base Pay toggle
      d. Define Search Period as All
      e. Click Accept

  2. Determine the base pay record where the Effective Date falls after the Effective Date of the older Position instance in Position Control, but before the Effective Date of the newer instance
    a. Click Update in the top bar
    b. Adjust the drop down for Pay Status to Inactive
    c. Click Accept

Additional Information