/
Duplicate Social Security Number error in Employee Master
Duplicate Social Security Number error in Employee Master
Description of Issue
- "Duplicate Social Security Number" being given in Employee Master, but employee does not exist in system
- Employee not in Employee Master, Personnel Actions, or Terminated Employee Master, but Munis indicating their SSN already exists in system
Context
- Munis
- Employee Master
Cause
- Employee exists somewhere in database causing error
Resolution
- Please reach out to Munis Human Resources Support and reference this article
Additional Information
- This issue can be caused by Personnel Actions when processing a New Hire action, if the user has incorrectly closed out of the Condensed Employee Master. The "Back" button should always be used when closing Munis programs, if available.
- Please reach out to Munis Human Resources Support with any additional questions
Related content
Duplicate social security number in Condensed Pending Master
Duplicate social security number in Condensed Pending Master
More like this
Correct the Social Security Number for an employee
Correct the Social Security Number for an employee
More like this
Employee created with wrong Employee ID number
Employee created with wrong Employee ID number
More like this
Can you update the Employee Number
Can you update the Employee Number
More like this
How to Remove a Duplicate Employee
How to Remove a Duplicate Employee
More like this
DIA Condition - User Accounts - Duplicate employee numbers on Munis user accounts
DIA Condition - User Accounts - Duplicate employee numbers on Munis user accounts
More like this