Duplicate Social Security Number error in Employee Master
Description of Issue
- "Duplicate Social Security Number" being given in Employee Master, but employee does not exist in system
- Employee not in Employee Master, Personnel Actions, or Terminated Employee Master, but Munis indicating their SSN already exists in system
Context
- Munis
- Employee Master
Cause
- Employee exists somewhere in database causing error
Resolution
- Please reach out to Munis Human Resources Support and reference this article
Additional Information
- This issue can be caused by Personnel Actions when processing a New Hire action, if the user has incorrectly closed out of the Condensed Employee Master. The "Back" button should always be used when closing Munis programs, if available.Â
- Please reach out to Munis Human Resources Support with any additional questions