The user is not authorized to use Munis Mail Merge Templates error



Description of Issue
  • Where do I find the Munis Mail Merge Template permissions?
  • How do I authorize a user to use Munis Mail Merge?
Context
  • Munis
  • Export
  • Mail Merge
  • Permissions
  • Word
Cause
  • The role associated with this user doesn't have permission to utilize the Munis Mail Merge Templates
Resolution
  1. To access Mail Merge Permissions you will need menu access to the programs Roles
    • Munis → System Administration → Security → Roles
  2. Select Search and find the role you wish to update
  3. Click on the On Module View tab, and click on Munis System
  4. Review for the section on the Mail Merge Permissions
  5. Select Update and update as the permissions as needed
  6. Select Accept to save the updates
Additional Information