The user is not authorized to use Munis Mail Merge Templates error
Description of Issue
- Where do I find the Munis Mail Merge Template permissions?
- How do I authorize a user to use Munis Mail Merge?
Context
- Munis
- Export
- Mail Merge
- Permissions
- Word
Cause
- The role associated with this user doesn't have permission to utilize the Munis Mail Merge Templates
Resolution
- To access Mail Merge Permissions you will need menu access to the programs Roles
- Munis → System Administration → Security → Roles
- Select Search and find the role you wish to update
- Click on the On Module View tab, and click on Munis System
- Review for the section on the Mail Merge Permissions
- Select Update and update as the permissions as needed
- Select Accept to save the updates
Additional Information