Web Payment Imports not selecting

Description of Issue
  • Web Payment Import Not Pulling In
  • Web Payment Imports not selecting
  • Web Payment Imports no records found
Context
  • Munis
  • Payments
  • Web Payments Import
Cause

This can occur when Payments do not receive a Gateway Confirmation, Gateway Authorization or a combination of both. Munis will not select on these payments until the Gateway Confirmation and Authorizations are entered. 

Resolution
  1. Navigate to General Revenues or Property Revenues>Payment Processing>Web Payments Import.
  2. Click Maintain Pmts.
  3. Click Search.
  4. Enter the Payment Date for the expected payment(s) to be pulled in.
  5. Click Accept. 
  6. Use Browse or Navigation arrows at the bottom of the screen to identify the missing payment(s).
  7. Click Update.
  8. Enter the Gateway Confirmation, Authorization or both and click Accept.
  9. Repeat for all the records that are missing the Gateway information
  10. Click Return to go back to Web Payments Import. 
  11. Define the parameters, select and the records that were updated should now pull in. 
Additional Information

If information on the manually approved receipts needs to be updated, follow the steps outlined here: Need to update receipt information like Paid by field for manually approved Web Payment Imports