Time Summary and Time Balancing not displaying timecard transactions



Description of Issue

Transactions are displaying on the Employee Actions > Timecard Inquiry screen but they are not displaying when navigating to Employee Actions > Time Summary nor Payroll Functions > Time Balancing.



Context
  • Time Summary

  • Time Balancing



Cause

Workgroups where changed and updated in Time & Attendance then saved for the current pay period. The transaction data being tested through parallel was old data that had old workgroups associated with the time entries.



Resolution

Update history for users 

  1. Log with Admin access 

  2. Deselect the employee filter or select the filter being used to test the export

  3. Navigate to System Admin > Master File Management > Employee

  4. Select the Edit History for this entry icon

  5. On the General Info tab, change the Save for whole history and override subsequent changes as far back as the dropdown allows.

    1. Note changing the history as far back as possible should only be done in non production environments.

    2. For Production, select date as appropriate for change being made.

  6. Navigate to the Pay Properties tab, confirm the Workgroup that should be displayed is showing

  7. Click Save for Specified Past Pay Period.



Additional Information