Turn On Process not creating Service Orders



Description of Issue

The Turn On Process is not creating the Turn On Service Order



Context
  • Utility Billing

  • Collection Processing



Cause

The Turn On Service Order was not created because the status of the UB Service was not set to Shut Off.



Resolution

The UB Service must have the status set to Shut Off by completing the Cut Off Process for that UB Service.

To run the Cutoff Process go to:

 Tyler Menu > Property Revenues > Utility Billing > Periodic Processes > Cutoff Process



Additional Information