Time Entries Are Displaying In Incorrect Pay Period
Description of Issue
Employees work the overnight shift and the time entries are in both previous and current pay period
Context
Time & Attendance
ExecuTime
TSA
Cause
The employee forgot to clock out and the entries rolled into the current pay period after the Supervisor attempted to correct the timecard which broke the TSA logic.
Resolution
In order to correct the timecard:
Login with Supervisor rights
Navigate to Supervisor Actions → Employee Time Maintenance → Current Pay Period
Select the "-" icon to delete the midnight entry
Navigate to Previous Pay Period → Select the "-" icon and delete the full shift for the employeeÂ
Click the Add New Clock In/Out Entry → Fill in the start date/time end date/time and click Save
Additional Information