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Email notifications to supervisors not generating

Email notifications to supervisors not generating



Description of Issue

After setting up email notifications under System Admin > Security & Permissions > Notifications, emails are not being generated from the application.

  • Email addresses are tied to the employees' profiles

  • Receive notifications via email is checked on the employees profile



Context
  • Time & Attendance

  • Communication Configuration



Cause

The communications tab has not been configured with the email server configuration details.



Resolution

Under System Admin > UI Environment Flags > Communication, configure the following settings

  • Outgoing mail (SMTP) server: To be provided by IT department

  • Outgoing mail (SMTP) port:  25

  • SMTP server user name: not required

  • SMTP server password: not required

  • System mail sender address: To be created by IT department; for example: xxx@executime.com

  • ExecuTime URL: URL used to log into ExecuTime application



Additional Information











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