Error with GB Custom Invoice Import Invalid Detail Line Number



Description of Issue

Upon import of a custom GB Import file an error was encountered Invalid Detail Line Number 0000.



Context
  • General Revenues

  • General Billing

  • Invoice Import



Cause

The import file contains a header row.  This header row should be deleted from the file.



Resolution
  1. Open the xlsx import file.

  2. Delete the header row.

  3. Save the xlsx file.

  4. Navigate back Enterprise ERP to General Revenue > General Billing > Invoice Processing > Import Invoices.

  5. Execute Invoice Import again.



Additional Information