Connecticut Certificate of Change Entry lock



Description of Issue

Trying to enter a Certificate of Change Entry and receiving red error message the the COC is locked

  • A COC is currently in progress for this bill



Context
  • CT Property Tax Billing

  • Certificate of Change Entry

  • Prebilling Certificate of Change Entry



Cause
  • Closing the browser tab while entering a certificate can cause a lock

  • If Certificate of Change Entry crashes unexpectedly, a lock can occur

  • Network connectivity issues can cause a lock to occur



Resolution

No work around for the user to remove their own locks. Contact Munis Tax Support to remove the lock

Note: Locks are by Bill Number. While a bill may be locked, you can still enter COCs for other bills



Additional Information

Locks are common practice in Munis whenever data is being changed. When closing out of a program properly, the lock naturally resolves itself.