Unable to delete employee integration
Description of Issue
When attempting to delete the employees that were integrated into Time & Attendance, the process appears to have completed; however, the employees are still in the application.
Context
- Tyler Integrations
- Employee Import
Cause
Delete process is hung up behind the scenes.
Resolution
Restart the Time & Attendance Services following How to restart the ExecuTime Service - OnPrem
Additional Information
If Time & Attendance is hosted by Tyler, please reach out to Support for assistance with completing these steps.