Service Request field displays HeaderId in Work Order Central



Description of Issue

In Work Order Central, incorrect values are displaying in the Service Request field



Context

EAM



Cause

The system is incorrectly populating the Service Request field with the SQL HeaderId of the service request (if one exists) or the work order (if no service request exists)



Resolution

Install the appropriate work ticket for your version:

  • 2019.1.22.2365 - MUN-435109

  • 2021.3.0.1977 - MUN-450308

  • 2021.4.0.1642 - MUN-450309

  • 2021.5.0.1179 - MUN-450310

  • 2021.6.0.789 - MUN-450311

  • 2021.7.0.552 - MUN-450312

Workaround:  There is currently no workaround for this issue. If you need additional assistance or to create a support case to track the issue, please contact Enterprise ERP Financial Assets and Civic Support



Additional Information