How to release payroll advice email from hold

Description of Issue

Emails are on hold by design and needs to be released.

Context
  • Munis

  • TylerForms

  • TF

  • DocOrigin

  • Hold

  • Payroll

  • Advice

  • Email

  • Release

  • Direct Deposit

  • Send PR Email

  • Printer Definition

  • bat script

  • Task Schedule

Cause

When user process payroll advices, the emails are generated/held in a specific folder. 

It is normally located in: D:\TylerForms\munprod\User\Forms\Archive\prchecks\SendEmail12 but the drive letter may vary.

Resolution

The emails can be released in different ways:

  • User can simulate the steps to re-print the advices but, instead of selecting the TylerForms printer, User would select a specific printer definition similar to this name: SEND PR EMAILS;

  • In Munis, user can go to the Tyler Menu > System Administration > Printer Definitions, click on Browse at the top ribbon to see a list of all the printers:

    1. On your keyboard, press CTRL+P, the printer selection screen will appear.

    2. Select the printer definition: SEND PR EMAILS.

Additional Information

Another option is to manually release the emails in the Server by doing the following:

1 - Login to the Server where DocOrigin Forms are installed then go to D:\TylerForms\munprod\User\Forms\Archive\prchecks\SendEmail12

2 - Select all of the emails then cut and paste in D:\TylerForms\munprod\User\FolderMonitor\munprod12\Control.

If the emails process successfully they will go to ProcessedJobs folder. If they fail they will go to FailedJobs folder.

For automated release of the emails, the Site IT department can setup a batch file to execute the steps above and scheduled a task to run that batch file.

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