Integration jobs frozen
Description of Issue
Unable to run any of the Integrations or Scheduled Jobs, in multiple browsers.
- When run job is selected, no error is received
- The screen flashes and then nothing happens.
- Both tests on the Tyler Connectivity Screen run successfully.
- The preview returns information expected.
Context
- Tyler Integrations
Cause
In Time & Attendance under System Admin > UI Environment Flags > Tyler Connectivity, the Web Service Method for Notifications URL was incorrectly entered.
Resolution
- Log into Time & Attendance with administrator permissions.
- Navigate to System Admin > UI Environment Flags > Tyler Connectivity.
- Update the URL in the ExecuTime Web Service Method for Notifications field with information from the Install Report or Tyler Deploy.
- The URL is the current instance URL through /ExecuTime/ with restServices/tylerIntegration/triggerNotification added to the end.
- For example, https://executime.city.gov:7122/ExecuTime/Index.do becomes https://executime.city.gov:7122/ExecuTime/restServices/tylerIntegration/triggerNotification
- Restart of the ExecuTime Services for affected instance.
Reach out to Payroll/Time & Attendance Support or your Implementation Team if assistance is needed
Additional Information