Unable to locate Payment Entry Batch



Description of Issue

Batch Missing in System.

Can not see batch XXXX payments.

Receipt batch disappears after posting.



Context
  • Accounts Receivable

  • Payment Entry

  • Receipts



Cause

If a payment batch is no longer available in Payment Entry then it has likely been posted. Posted payment batches do not appear in Payment Entry.



Resolution

To locate posted batches, search by batch number in the Receipts program. 

  1. General Revenues > Payments Processing < Receipts

  2. Click Search

  3. Enter the Payment Batch Number in the Batch field

  4. Enter the year in the Year field

  5. Click Accept


If results are returned show a Status of 40 - Complete, users can confirm the payment information exists in munis and is posted.

If results are returned show a Status of 30 - Released 20-Pending or 10-Inital/in proof , users can confirm the payment information exists in munis but has not been posted. In this instance, check the source of the receipt and  use the browse function in corresponding Munis program (likely Payment Entry or Payment Reversals) to confirm the batch does not appear there. 

If results are not returned users can confirm the payment information never was entered into munis and must be manually entered or imported. 




Additional Information

Please contact Support for additional information