Approver unable to view employee time card to approve

Description of Issue

Client reported that an employee's time card was not showing up even when you unchecked "my pending approvals"

Context
  • ExecuTime

  • Time & Attendance

  • Approvals

  • Workflow

Cause

The issue was the employee was incorrectly set to the wrong Organization Unit so the supervisors criteria did not allow them to see the employee in Time Approval.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Master File Management 

  4. Click Employees

  5. Click the Edit Pencil Icon for the affected employee

  6. Click Pay Properties

  7. Click the drop down for Organization Unit and select the correct Organization Unit

  8. Click Save for current Pay Period

  9. Verify the approver can now see employee.

Additional Information