Approver unable to view employee time card to approve
Description of Issue
Client reported that an employee's time card was not showing up even when you unchecked "my pending approvals"
Context
ExecuTime
Time & Attendance
Approvals
Workflow
Cause
The issue was the employee was incorrectly set to the wrong Organization Unit so the supervisors criteria did not allow them to see the employee in Time Approval.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Master File ManagementÂ
Click Employees
Click the Edit Pencil Icon for the affected employee
Click Pay Properties
Click the drop down for Organization Unit and select the correct Organization Unit
Click Save for current Pay Period
Verify the approver can now see employee.
Additional Information