Cant Locate Outstanding GB Bill in CSS

Description of Issue

Citizen can not locate outstanding General bills in Citizen Self Service.

Context
  • Citizen Self Service
  • Accounts Receivable Charge Codes
  • General Billing
Cause

The invoice and bill are using a Charge Code that is not flagged to be available in CSS.

Resolution
  1. Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Charge Codes
  2. Click Search and pull up the relevant Charge Code
  3. Click Update and check the box for Available for Citizen Self Service in the Additional Attributes section
  4. Click Accept to save the change
  5. Close and re-open CSS and check for the outstanding bill again
Additional Information

To confirm correct CSS User Setup: New CSS Users do not have General Billing Access