Attempting to update a Role results in a lock
Description of Issue
When updating a role a message pops up The system could not lock the record. it was already locked by another user.Â
Context
Roles
EERP
Cause
User or another user is in the record already
User did not close program appropriately
Resolution
Exit all EERP programs
Log off
Wait 5 minutes
log on
Attempt process again
If this is still an issue contact any support team to check and clear any locks on the server (Server access is needed at this step)
Additional Information
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