From Email On Pending Approvals From Old User
Description of Issue
When getting a pending approval email the From email is set to a user who is no longer an employee at the site.Â
Context
EERP
RequisitionsÂ
Workflow
Cause
Admin email address is set to the old employee in System Settings
Resolution
Have a user with menu access navigate to Enterprise ERP>System Administration>General Administration> System Settings
Click on the Email tab
Update
Change Admin email address to a generic email or the new admin user
Must be a valid email address
AcceptÂ
Close program
Additional Information