Move workflow to a different user

Description of Issue

The site needs to Forward workflow or Reassign workflow permanently 

Context
  • Workflow Administration 

  • Munis

Cause
  • Temporarily Leave

  • Vacation time

  • Leaving department/company

Resolution
  1. Navigate to Workflow Business Rule program: System Administration > Workflow Administration > Workflow Business Rules

  2. To change all  processes from one user to another select Mass Change Approvals > Move business rules and pending actions to new approver

    1. This will move future and existing pending actions to the new user

For a temporary workflow change, navigate to System Administration > Security > User Attributes

  1. Go to the user's Workflow Detail tab and select Forwarding Changes

    1. Here you can enable forwarding of all work to this approver or select specific forwarding by process code

    2. This will temporarily move future and existing pending actions to the new user until you stop all forwarding

Additional Information

For additional assistance, Please contact TSM Support through the Support Portal

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