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Dup Receipt button missing from Receipts program

Dup Receipt button missing from Receipts program

Description of Issue

There is no Dup Receipt option in the ribbon of the Receipts or Receipt Inquiry program to re-print or duplicate the receipt.

Context
  • Accounts Receivable

  • Receipts (arrecinq)

  • Receipt Inquiry (arrecinq)

Cause

The Receipt Inquiry program was accessed through another program like Bill Inquiry, which will link to Receipt Inquiry for Receipts in the History tab of a Bill.

Resolution
  1. If the Receipts or Receipt Inquiry program are opened directly, either can be used to duplicate receipts.

    1. To navigate to the Receipts program, utilize the following path: General or Property Revenues > Payment Processing > Receipts

    2. To navigate to the Receipt Inquiry program, utilize the following path: General or Property Revenues > Accounts Receivable > Inquiries and Reports > Receipt Inquiry

  2. Click Search. 

  3. Enter any combination of information like Number, Year, Category, and Bill for the receipt that needs to be duplicated. 

  4. Click Accept.

  5. If multiple records return, use the arrows at the bottom of the screen to flip through the records. 

  6. When the desired record is located, click Dup Receipt.

Additional Information

Development is researching the possibility of making this functionality available when the Receipts or Receipt Inquiry program is called by another program like Bill Inquiry.