Reversals Originating in Cashiering Missing Deposit Reference Information

Description of Issue

Can't post Payment Batch due to Reversal receipts missing deposit info

Receipt missing deposit reference/number

Permissions do not allow receipt to be posted without a deposit number

Context
  • EERP/Munis
  • AR Permissions
  • Payment Entry
  • Payments Journal
  • Tyler Cashiering
Cause

Reversal receipts (Voids) came into Munis from Cashiering without Deposit Reference.

User's AR Permissions are set up to require Deposit Information on payment batches.

Resolution
  1. Navigate to General Revenues > Payment Processing > Payment Entry.
  2. Pull up the affected batch, and click Resume.
  3. Click Yes on the prompt to un-release the batch.
  4. Click Close to return to the Batch Header.
  5. Click Update, and input the desired Deposit information in the Default Deposit field, then click the Overrides button to the right.
  6. Click Accept in the Overrides screen, then click Accept again when back on the Batch Header.
  7. Re-release the batch by clicking Output-Rel and proceeding through the Output windows and prompts.
  8. The batch can now be posted out of Payments Journal.
Additional Information

If Deposit information isn't necessary on the receipts in question, the user's permissions can be updated to not require a Deposit reference on payment batches, allowing them to post as-is.

How to Toggle Deposit Number Requirement for AR Batch Posting