Error when Activating Rejected claim in Munis
Description of Issue
When activating a rejected employee expense claim, error populates: This claim cannot be re-activated because the employee is inactive.
Context
Munis ERP
Financials
Employee Expense
Cause
Employee number inactive
Resolution
Go to Enterprise ERP>Human Capital Management>Payroll>Employee Maintenance>Employee Master
Search Employee number
Accept
If inactive and shouldn't be make the change
Accept
Close program
Reattempt activating rejected claim
Additional Information
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