/
Error when Activating Rejected claim in Munis
Error when Activating Rejected claim in Munis
Description of Issue
When activating a rejected employee expense claim, error populates: This claim cannot be re-activated because the employee is inactive.
Context
Munis ERP
Financials
Employee Expense
Cause
Employee number inactive
Resolution
Go to Enterprise ERP>Human Capital Management>Payroll>Employee Maintenance>Employee Master
Search Employee number
Accept
If inactive and shouldn't be make the change
Accept
Close program
Reattempt activating rejected claim
Additional Information
, multiple selections available,
Related content
Employee Access status for claims are not agreeing with the status of the claim shown in ERP
Employee Access status for claims are not agreeing with the status of the claim shown in ERP
More like this
Employee Expense - receive validation error when allocating claim by account
Employee Expense - receive validation error when allocating claim by account
More like this
Error accessing Expense Claims Program - The employee number could not be found for the user
Error accessing Expense Claims Program - The employee number could not be found for the user
More like this
User is unable to enter an Expense Claim via ESS if the Claim has multiple Unit Expenses
User is unable to enter an Expense Claim via ESS if the Claim has multiple Unit Expenses
More like this
No Supervisor ID Supplied for level 1
No Supervisor ID Supplied for level 1
More like this
Error finding default project account for employee with negative 1 Project Number in Expense Claims
Error finding default project account for employee with negative 1 Project Number in Expense Claims
More like this