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Error when Activating Rejected claim in Munis

Error when Activating Rejected claim in Munis

Description of Issue

When activating a rejected employee expense claim, error populates: This claim cannot be re-activated because the employee is inactive.

Context
  • Munis ERP

  • Financials

  • Employee Expense

Cause

Employee number inactive

Resolution
  1. Go to Enterprise ERP>Human Capital Management>Payroll>Employee Maintenance>Employee Master

  2. Search Employee number

  3. Accept

  4. If inactive and shouldn't be make the change

  5. Accept

  6. Close program

  7. Reattempt activating rejected claim

Additional Information

 

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