No update button when in Contract Change Orders



Description of Issue

When pulling in a contact in change orders there is no update button despite having full permissions.



Context
  • Munis ERP

  • Financials

  • Contract Change Orders



Cause

If a change order already exists on a contract and you open the contract via the Contract Centrals Edit function, Munis will default to the original record.



Resolution

Open the Contract records from the Contract Change Order program and navigate to the Change Order record to make changes.



Additional Information