/
Set GB Bill Year Search Range in CSS

Set GB Bill Year Search Range in CSS



Description of Issue

Cannot see prior year bills when searching in CSS.

CSS Bills missing.

Citizen's can not pay old General Billing bills.



Context
  • CSS

  • General Billing

  • Payment Processing



Cause

Users may find when searching in CSS that they are unable to access GB bills from prior to a certain Bill Year. There is a date range to set in the General Billing Settings in CSS Citizen Administration that can be adjusted to display bills going back further in time. This range is usually restricted to keep CSS from running slow.



Resolution

To Adjust this Range please see the following instructions. 

  1. Sign into Citizen Self Service.

  2. Click Citizen Administration.

  3. Click General Billing Administration.

  4. Scroll to the bottom of the screen and see options for Bill year search range calculation.



Additional Information

Please reach out to Support for additional information.











Related content

Bill not showing in Customer Self Service Due to default Bill Year
Bill not showing in Customer Self Service Due to default Bill Year
More like this
Cant Locate Outstanding GB Bill in CSS
Cant Locate Outstanding GB Bill in CSS
More like this
CSS Search By Bill Year Does Not Align With Fiscal Year
CSS Search By Bill Year Does Not Align With Fiscal Year
More like this
Changing the Pay By Date in Citizen Self Service
Changing the Pay By Date in Citizen Self Service
More like this
Customers Required To Search Bill By Fiscal Year Online But Fiscal Year Does Not Display On Printed Invoice
Customers Required To Search Bill By Fiscal Year Online But Fiscal Year Does Not Display On Printed Invoice
More like this
Limit CSS search results by Bill Year range
Limit CSS search results by Bill Year range
More like this