No records are found when running the VA Tax Relief Post Process
Description of Issue
No records are selected from the tax relief post program.
Context
- Munis
- VA Tax
- Tax Relief
- Relief Posting
Cause
The relief applications have a status that is not A-Approved and is excluded by the post process.
Resolution
- Navigate to Property Revenues > Property Tax Billing > South > Virginia > Relief Processing > Relief Applications
- Search for the Category, Relief Year, and/or Property ID
- Select Update from the ribbon, then change the Status to A-Approved
- Click Accept to save the changes
Additional Information
If there are too many records to update manually, please contact Munis Tax Support and a mass update can be performed in the database.