Fields in Munis Prepopulate with data - Autofill form data has not been cleared

Description of Issue
  • Client does not want fields to prepopulate
  • Client uses Chrome browser
Context
  • Chrome
  • Munis
  • Dashboard
  • HUB
Cause

Autofill form data has not been cleared

Resolution

To clear Autofill form data:

  1. Open Chrome browser
  2. Click Ellipsis / three vertical dots (upper right)
  3. Hover over More Tools
  4. Clear browsing data...
  5. Advanced Tab
  6. Leave only Autofill form data checked
  7. Clear data