Fields in Munis Prepopulate with data - Autofill form data has not been cleared
Description of Issue
- Client does not want fields to prepopulate
- Client uses Chrome browser
Context
- Chrome
- Munis
- Dashboard
- HUB
Cause
Autofill form data has not been cleared
Resolution
To clear Autofill form data:
- Open Chrome browser
- Click Ellipsis / three vertical dots (upper right)
- Hover over More Tools
- Clear browsing data...
- Advanced Tab
- Leave only Autofill form data checked
- Clear data
Additional Information