Access denied message when clicking into Citizen Self Service Bill Modules
Description of Issue
After successfully signing into CSS, I get an error message when select the XXXXXXXXX module in Citizen Self Service
Error Message: Access denied. You do not have permission to view the requested page.
Context
- Citizen Self Service
Cause
The user account does not have access to the selected module within Citizen Self Service
Resolution
- Login to CSS with an account that has administrator permissions
- Navigate to Administration > User Administration
- Check the box next to Filter results based on username, then enter the username to modify
- From the list of results returned, select Edit
- Click the Citizen hyperlink
- Select the Citizen modules the customer should have access to
- Select Update to save changes
Additional Information