/
Unable to see Cashiering Cubes Tables
Unable to see Cashiering Cubes Tables
Description of Issue
Unable to see the Cashiering Cubes tables to be able to import data in Excel Analysis Services
Context
Tyler Cashiering
Cause
The Role Properties - Access for Cashiering Cubes doesn't have the correct settings
Resolution
- Connect to server where Cashiering was deployed
- Open SQL and for Server Type , choose Analysis Services
- Expand Databases > Expand the specific Cashiering environment database > Expand Roles > Right-click on Access > Select Properties
- Role Properties - Access window will open and then select Cubes page
- It should display the Cube Name, you will want the following settings:
- Access set to Read
- Local Cube/Drillthrough set to Drillthrough and Local
- Process checkbox checked
- Select OK
Additional Information
, multiple selections available,
Related content
Cashiering Cubes Excel Data Showing as NA
Cashiering Cubes Excel Data Showing as NA
More like this
All Cubes Except Budget Projections Cube Are Available
All Cubes Except Budget Projections Cube Are Available
More like this
New cubes users cannot see data in Cubes - Tyler Reporting Views Permissions need to be granted
New cubes users cannot see data in Cubes - Tyler Reporting Views Permissions need to be granted
More like this
Master Article - Cubes Reporting with Excel
Master Article - Cubes Reporting with Excel
More like this
No data in cubes with permissions and data access in place - Cube jobs were not processed successfully
No data in cubes with permissions and data access in place - Cube jobs were not processed successfully
More like this
Cubes is no longer working after upgrading to new Munis version
Cubes is no longer working after upgrading to new Munis version
More like this