Where are My Cases
Description of Issue
Where did My Cases go?
Context
- tylertech.com
- Online Support Incidents
- portal
Cause
On Monday, March 15, 2021 the link from product support pages on tylertech.com was changed from My Cases to launch the home page in Online Support Incidents.
Resolution
Click the My Cases option in the top navigation bar to access My Cases.
Additional Information
Beginning Monday, March 15, when you select the "Get Online Support" button on the Munis Support page, you will access the Tyler Technologies Online Support Incidents homepage. This page offers users the opportunity to search for and discover answers to outstanding questions using Tyler Knowledge. Users are also able to access “My Cases” from the navigation bar at the top of the page.