A duplicate journal already exists

Description of Issue

I keep getting an error when trying to output post a general journal that has been approved

Context
  • General Journal Entry (glcjeent)
  • Duplicate Journal
  • Unique Identifier
Cause

There is an existing Journal that has already been posted for the same Year, Period and Journal Number

This is a very uncommon error but can occur due to timing of when the Journals were entered

Resolution

Void/Delete Journal

  1.      Browse to Enterprise ERP > Financials > General Ledger Menu > Journal Entry / History > General Journal Entry Proof
  2.      Click on Search, type in the Journal year, period and number, click on Accept
  3.      For Journal with workflow, click on Void
  4.      For Journals without workflow, click on Delete
  5.      Re-enter the Journal by clicking Add

Or

Move the Journal to a different period and move back to the original period should give the Journal a different Journal number and allow posting

  1.      Browse to Financials > General Ledger Menu > Journal Entry / History > General Journal Entry Proof
  2.      Click on Search, type in the Journal year, period and number, click on Accept
  3.      Click on Period
  4.      If the Journal has been through workflow MUNIS will default a message, 'Updating pending journal may restart the approved process, continue?' Click on Yes
  5.      Enter in a new Year, Period and Effective date, click Accept
  6.      Continue with Year/period journal change pop up, click on Yes
  7.      Follow 1-5 again, this time adding the Journal back to the correct period


Additional Information

If this issue has occurred multiple times or the steps above do not correct the issue please contact MUNIS General Ledger Support for assistance