Set Up New User for Timeclock Usage
Description of Issue
New user added to system and is not working on the timeclocks.
Context
- ExecuTime
- ET
- Timeclock
Cause
Employee does not have Badge ID
Resolution
- In ExecuTime, navigate to System Admin > Master File Management > Employees
- Ensure that filter box is deselected in upper left corner
- Enter user's last name in Search Employees box
- Select Find
- When the employee is identified, select the Pencil (Edit) button
- Navigate to the Security tab
- Enter in the user's desired badge id in the Badge ID field
- Select Save for Current Pay Period
- Navigate to System Admin > Scheduled System Jobs
- Select the Run (Box with Arrow) button for the job as identified below
- For clocks in Device Management >Â Clock Configuration Job
- For clocks in Timeclock Management >Â Timeclock Configuration Job
Additional Information
Once job is ran, wait around 15-30 minutes for job to complete and user should be able to use timeclocks.
This could be auto-populated if the employee number is used for a badge ID but for physical badges, it will have to be added for the users to use the clocks regardless of clock type/reader.