Set Up New User for Timeclock Usage

Description of Issue

New user added to system and is not working on the timeclocks.

Context
  • ExecuTime
  • ET
  • Timeclock
Cause

Employee does not have Badge ID

Resolution
  1. In ExecuTime, navigate to System Admin > Master File Management > Employees
  2. Ensure that filter box is deselected in upper left corner
  3. Enter user's last name in Search Employees box
  4. Select Find
  5. When the employee is identified, select the Pencil (Edit) button
  6. Navigate to the Security tab
  7. Enter in the user's desired badge id in the Badge ID field
  8. Select Save for Current Pay Period
  9. Navigate to System Admin > Scheduled System Jobs
  10. Select the Run (Box with Arrow) button for the job as identified below
    1. For clocks in Device Management > Clock Configuration Job
    2. For clocks in Timeclock Management > Timeclock Configuration Job
Additional Information

Once job is ran, wait around 15-30 minutes for job to complete and user should be able to use timeclocks.


This could be auto-populated if the employee number is used for a badge ID but for physical badges, it will have to be added for the users to use the clocks regardless of clock type/reader.