Generic access error pops when trying to open Munis program
Description of Issue
When trying to open a Munis program a .Net error pops up stating the the user access is denied.
Context
- Genero Web Client
- GWC
- GAS
- Genero Application Service
Cause
This is caused by a .Net process that is stuck in the IIS Manager preventing the user from accessing the desired Munis program.
Resolution
- In Munis, navigate to System Administration > General Administration > Diagnostic, Utility and Runtime Information
- Select the Server tab and review the application server the user is currently connected
- Login to the app server via Remote Desktop and navigate to Start > System and Security > Administrative Tools > IIS Internet Manager
- Under the server name on the left select Application Pools
- Select GasLiveNet and click Recycle on the right menu side bar
- Have the user log back into Munis to confirm the error does not persist
Additional Information