Apply Late Fees Post Billing Process job failed

Description of Issue

Post Billing Process for Apply Late Fees indicates Job Failed and late fees were not applied. Need to know why late fees were not applied

Context

Munis

UBCIS

Bill Run

Cause

Apply Late Fees was defined incorrectly and did not select any bills to apply late fees too.

Resolution

To view more information about why the scheduled job failed users can review the Job information available from the Scheduler Queue in Munis. 

  1. Tyler Menu > Munis > System Administration > Scheduler Administration  > Scheduler Queue
  2. History tab
  3. Find scheduled job and review message - Example reason for Apply Late Fees message : Flag routine has failed or no records found. This would indicate the processed failed because no bills were selected in the process.
Additional Information