Multiple AP Locks While Running AP Checks

Description of Issue

Users Experience Multiple AP Locks When Running AP Checks

Context
  • MUNIS
  • Accounts Payable
  • v11.3
Cause
  • User closes out of an Accounts Payable process using the browser tab, resulting in an AP Lock.
  • New to functionality.
Resolution

Close out of Accounts Payable applications/processes using the built-in functionality. When closing out of an AP program, users should utilize any functions in the ribbon and subsequently the small x in the upper right-hand corner of the program. 

Additional Information

For steps to resolve an AP Lock - How to Clear an AP Lock