Workflow Central Inquiry Only Access
Description of Issue
- Workflow Central does not restrict access to administrative functions.
- When granted access to Workflow Central users are able to edit everything inside. Need to know how to restrict the data users can view/edit within Workflow Central to only their data.
Context
- Munis
- Workflow Central
- Permissions
Cause
Workflow Manager card in Dashboard was not carried forward into Hub.
Resolution
MUN-397274 has been opened with Development to manage inquiry mode by introducing permissions that will restrict access to the administration functions and views within Workflow Central.Â
Additional Information