User cannot access Payroll Data Integrity Assistant

Description of Issue

When clicking on Data Integrity Assistant in the menu, error reads Access denied due to program security established by the System Administrator

Context
  • Munis
  • Data Integrity Assistant
  • Security and Permissions
Cause

User did not have access to Payroll Data Integrity Assistant

Resolution
  1. System Administration > Security > User Attributes
  2. Select the Role with payroll access and click Edit Role
  3. Click Menu Security
    1. Navigate through Human Resources/Payroll > Payroll > Payroll Administration > Payroll Data Integrity Assistant
    2. Click Edit in the role and check off the box next to Payroll Data Integrity Assistant