Employee Deduction annual amount field not populating in projection



Description of Issue

In the projection, the Annual Amount fields are not populating for certain employees, they are staying at 0.

Context
  • Munis
  • Payroll
  • Salary and Benefit Projections
Cause

Employees did not have the Num Pays field populated on their base pay in Employee Job/Salary

Resolution
  1. Within the projection click on Employee Job/Salary
  2. Search and Accept on the employee in question
  3.  Click Update 
  4. Populate the Num Pays field with the correct amount
  5. Click Return
  6. Click Benefit Calculate 
  7. Define and Accept the screen
  8. Click Recalc and Yes to the posting prompt
Additional Information