Unable to Change Status of Account in Account Master
Description of Issue
Unable to change account status from Active to Inactive
Context
Account Master
User Attributes
Cause
General Ledger permission General maintenance on accounts is uncheckedÂ
Resolution
System Administration > Security > User AttributesÂ
- Search User
- Highlight relevant role
- Edit role (may affect multiple users)
- General LedgerÂ
- UpdateÂ
- Put a checkmark in General maintenance on accounts
- Accept > Back > Back > Reset Files > Ok > Ok
The user must close out of Account Master and reopen the program.
Additional Information