Unable to Change Status of Account in Account Master


Description of Issue

Unable to change account status from Active to Inactive

Context

Account Master

User Attributes

Cause

General Ledger permission General maintenance on accounts is unchecked 

Resolution

System Administration > Security > User Attributes 

  1. Search User
  2. Highlight relevant role
  3. Edit role (may affect multiple users)
  4. General Ledger 
  5. Update 
  6. Put a checkmark in General maintenance on accounts
  7. Accept > Back > Back > Reset Files > Ok > Ok

The user must close out of Account Master and reopen the program.

Additional Information