Unable to Update Start Date on an Employee Deduction Record



Description of Issue

I can't update the start date on an employee's deduction due to old active payrolls.

Error:

Deduction Exists in Payroll

This deduction exists in payrolls where the Employee Update has not been completed. You cannot change the Start Date to this value until this step is completed.

Context
  • Munis
  • Employee Deductions
Resolution

To correct this error, the Start Date will either need to remain the old date or the existing payroll(s) where the Employee Update has not been processed, will need to be deleted.

  1. Go to Employee Deductions (Munis Menu>Human Resources/Payroll>Payroll>Employee Maintenance>Employee Deductions).
  2. Determine if the Start Date for the Deduction can remain the old date, if it cannot:
  1. Go to Payroll Start and Status (Munis Menu>Human Resources/Payroll>Payroll>Payroll Processing>Payroll Start and Status).
  2. Search for the Warrants displaying in Payrolls Containing Deduction list
  3. If the Employee Update step has not been run and these are outdated unused payrolls, the payrolls can be deleted. 

**PLEASE NOTE THIS IS ONE OF THE ONLY EXCEPTIONS PAYROLL SUPPORT WILL RECOMMEND DELETING A PAYROLL WARRANT**


Cause

Payroll warrants exist with the Deduction with dates prior to the Start date (attempting to be defined in Employee Deductions) where the Employee Update has not been completed. 

Additional Information