Munis Item Count Error when opening Match Screen


Description of Issue
  • When opening the match Screen an error message occurs with a Munis Item Count Error.  The Munis side of the match screen returns no records.  
  • Only occurs when filtering on largest bank account. 
Context
  • 2018.1.1
  • 2019.1.7
  • Bank Reconciliation  Manager
Cause

Time out error occurring when loading Bank Reconciliation screens for larger bank accounts. 


Resolution

Work ticket MUN-289011 is open with Development to address the Munis Item Count Error in Bank Reconciliation Manager.