User is BCC'd on all Munis system generated emails

Description of Issue
  • User is BCC'd on all Munis system generated emails, where is this configured? 
Context
  • Munis
  • System Administration 
  • Email Administration
Cause
  • Would like to turn on/off this functionality
Resolution
  • Access Munis > System Administration > General Administration > System Settings > Email > BCC Email Address, then define the email you would like to receive these emails, or remove the existing email
Additional Information
  • Please reach out to Munis Support with any follow up questions