ReadyForms Download Error Failed to load PDF Document

Description of Issue

Error Failed to load PDF Document when opening file

Context
  • Munis
  • ReadyForms
  • Download
  • PDF
Cause

Support has escalated this issue to Accounts Receivable/Infrastructure Development and it is currently being worked on under MUN-404635. Support recently replicated this issue and found it is directly related to Customer Names ending with a Period (Ex. 'Inc.'). When a Customer Name ends with a Period and Munis/ReadyForms generates the PDF file the file name/extension ends with a double period (Ex. 'Inc..pdf').

Resolution

Currently MUN-404635 is being researched to resolve this issue. However, please use the Workaround below to avoid the issue until final resolution is completed and available for download from the MIU. 

Support found this issue is directly related to Customer Names ending with a Period (Ex. 'Inc.'). When a Customer Name ends with a Period and Munis/ReadyForms generates the PDF file the file name/extension ends with a double period (Ex. 'Inc..pdf'). For now, in order for these PDF's to generate, sites will need to remove the period after a Customer or Entity Name and then re-generating the ReadyForms PDF. 

Additional Information