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Changing the check run/warrant on a paid invoice

Changing the check run/warrant on a paid invoice

Description of Issue

An incorrect check run/warrant was used.

Context
  • Accounts Payable
  • Modify Invoices
Cause

Mistake made in the check/invoice process

Resolution

The reversal process:

  1. Void the check in the Void Checks program (if you cannot find the checks to void, they are in a Cleared status and you must unclear them in Check Reconciliation before voiding)
  2.  Post Cash Disbursements for the Void
  3. Clear the voided check in Check reconciliation
  4. Purge the check in Purge Accounts Payable Check

If a mistake was made in the invoicing stage, Invoice must be voided or deleted as well.

At this point, the Invoice can be rekeyed if needed, using the same effective date and check number. 


Additional Information






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