Error when running Charge Proof Register ERROR SERVICE NOT A VALID CHARGE CODE

Description of Issue

Users getting the following error when running the Charge Proof Register - ***ERROR SERVICE NOT A VALID CHARGE CODE***

Context
  • Utility Billing Classic
  • UBCIS
  • EERP
Cause

This error typically means that the Charge Code does not exist for either the current year or the prior year.

Resolution

Copy the charge code(s) to the current and prior years

  1. Navigate to General Revenues or Property Revenues >Accounts Receivables>Setup>Accounts Receivable Charge Codes
  2. Click Search
  3. Enter the Charge Code in Code field
  4. Click Accept
  5. Click Duplicate if creating a copy of just this charge code or Mass Copy if looking to copy all charge codes to new fiscal year
  6. Choose the A/R Category
  7. Enter Model Year (Year that you will be copying from)
  8. Enter Target Year (Year that you will be copying to)
  9. Option: check Reset Cash Account to reset the cash account of the charge codes being copied to the default cash account from the Categories AR Code.
  10. Option: check Copy Current Charges to only copy the charge codes that were in the previous screen find set.
  11. Press Enter or click Accept
  12. Click Ok to confirm the copy
  13. Click Yes to the are you sure prompt
  14. Click Ok to confirm the records created successfully
Additional Information