Budgeted FTE maximum would be exceeded message when posting an action but the position is not full

Description of Issue
  • Attempting to post an action in Personnel Actions Entry but getting the message "Budgeted FTE maximum would be exceeded for the following position(s) after post." followed by the position number. Reviewing the position and employee records however shows that the Budgeted FTE would not be exceeded.
Context
  • Munis
  • Human Capital Management (HCM)
  • Personnel Actions Entry
  • Budgeted FTE
Cause
  • After loading work ticket MUN-406103, if an employee has an additional pay in Employee Job Salary with a later Effective Date then the Current Base Pay, the Base Pay's FTE is duplicated when calculating for the Budgeted FTE
Resolution
  • We will correct this under work ticket MUN-408809
  • As a temporary solution, changes can be made outside of Personnel Actions Entry, or can duplicate the Base Pay with an Effective Date equal to the Additional Pay
Additional Information
  • Please reach out to Munis Human Resources Support with any follow up questions