Serious Error in Earnings and Deductions - S-Bank Code Account Not Found


Description of Issue

I am getting an error on an employees regarding their bank code. 

Error:

S-Bank Code/Account Not Found

Context
  • Munis
  • Payroll Start and Status
  • Earnings and Deductions
  • Employee Deductions
Cause

The employee had been generated into the payroll prior to the Employee Deduction record being updated. 

Resolution
  1. Go into Earnings and Deductions. (Payroll>Payroll Processing>Payroll Start and Status. Click Search. Define warrant. Click Accept. Click Change. Click Earnings and Deductions)
  2. Search for the employee. Click Accept. 
  3. Click the Withholding Tab. 
  4. Double click on the Direct Deposit deduction. (9999)
  5. Click Delete in the toolbar. Prompt - Are you sure you want to delete this record from the database? Yes.
  6. Click Add. Define Direct Deposit Deduction and other applicable information. Click Accept. 
Additional Information