Serious Error in Earnings and Deductions - S-Bank Code Account Not Found
Description of Issue
I am getting an error on an employees regarding their bank code.Â
Error:
S-Bank Code/Account Not Found
Context
- Munis
- Payroll Start and Status
- Earnings and Deductions
- Employee Deductions
Cause
The employee had been generated into the payroll prior to the Employee Deduction record being updated.Â
Resolution
- Go into Earnings and Deductions. (Payroll>Payroll Processing>Payroll Start and Status. Click Search. Define warrant. Click Accept. Click Change. Click Earnings and Deductions)
- Search for the employee. Click Accept.Â
- Click the Withholding Tab.Â
- Double click on the Direct Deposit deduction. (9999)
- Click Delete in the toolbar. Prompt - Are you sure you want to delete this record from the database? Yes.
- Click Add. Define Direct Deposit Deduction and other applicable information. Click Accept.Â
Additional Information