BAI Import Scheduled Job Fail Error Message - Client File does not exist

Description of Issue
  • Scheduled job for BAI Import is failing to run on time with error message Client File does not exist
  • Scheduled BAI Import is not importing
Context
  • Bank Reconciliation Manager (BRM)
  • BAI Import
  • Scheduler & Jobs
  • Automation
Cause
  • File is missing from Server directory needed to facilitate automated imports
  • More than one file exists in Server directory and scheduled job cannot decide which file to use as it can only work with a single file at a time
Resolution

Gather needed information (file name, file path, error screenshot and provide history of issue if relevant)

  • TSM SAAS Hosted Sites
    1. Contact TSM SAAS Support or log an Online Support Client Portal categorized as System Administration.
  • Self-Hosted On-Premise Sites 
    1. Contact Munis Financial General Ledger Support for investigation or log an Online Support Client Portal categorized as module Treasury Management and program BAI Import
Additional Information