Invalid ID Token In Munis HUB Programs

Description of Issue

We are getting an Invalid ID Token error when opening any programs in HUB

Context
  • Munis
  • HUB
  • Invalid ID Token
Cause

This is usually caused by a time sync difference between the Munis Application Server and the HUB (Infrastructure) Server. 

Resolution

Syncing the time between the Application and Infrastructure Server should resolve this issue. A reboot of the servers may be required if this is controlled by GPO.

If you have further issues please contact Tyler Systems Management Support