Employee cannot see Document (Acknowledgment) in ESS
Description of Issue
- An employee cannot see Documents or Document Acknowledgement alerts when logged into ESS
Context
- Employee Self Service (ESS)
- Document Acknowledgment
- User Administration
Cause
- The user is not currently configured to view documents in ESS
Resolution
- Access ESS → Administration → User Administration → Edit the user in question → Employee → Check the 'View Documents' box
Additional Information
- Please reach out to HR Support with any follow up questions